<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thebetterplaces.com/xmlrpc.php">

<title>THE BETTER PLACES - HEALTHY FOOD IN MUNICH: OUR 7 FAVORITE SPOTS TO EAT </title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"ekb6lnf"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"proxima-nova","proxima-nova-1",sans-serif}.wf-active .h1, .wf-active h1{font-style:normal;font-weight:300}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active .h1, .wf-active .h2, .wf-active .comment-reply-title, .wf-active .h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .h4, .wf-active .h5, .wf-active .h6{font-family:"futura-pt","futura-pt-1",sans-serif;font-style:normal;font-weight:300}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active .h1, .wf-active .h2, .wf-active .comment-reply-title, .wf-active .h3{font-weight:300;font-style:normal}.wf-active h4, .wf-active h5, .wf-active h6, .wf-active .h4, .wf-active .h5, .wf-active .h6{font-weight:300;font-style:normal}.wf-active h2, .wf-active .h2, .wf-active .comment-reply-title{font-style:normal;font-weight:300}.wf-active h3, .wf-active .h3{font-style:normal;font-weight:300}.wf-active h4, .wf-active .h4{font-style:normal;font-weight:300}.wf-active h5, .wf-active h6, .wf-active .h5, .wf-active .h6{font-style:normal;font-weight:300}.wf-active .archive-title{font-family:"futura-pt","futura-pt-1",sans-serif;font-style:normal;font-weight:300}.wf-active .archive-title--search{font-style:normal;font-weight:300}@media only screen and (min-width: 900px){.wf-active .site-title{font-style:normal;font-weight:300}}.wf-active .site-title{font-family:"futura-pt","futura-pt-1",sans-serif;font-style:normal;font-weight:300}.wf-active .site-info a{font-weight:300;font-style:normal}.wf-active .card__title h2{font-style:normal;font-weight:300}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-style:normal;font-weight:300}.wf-active .widget_jetpack_display_posts_widget h4{font-weight:300;font-style:normal}@media only screen and (min-width: 900px) and (max-width: 1399.9px){.wf-active .singular .site-title, .wf-active .attachment .site-title{font-style:normal;font-weight:300}}@media only screen and (min-width: 400px) and (max-width: 899.9px){.wf-active .singular .entry-title, .wf-active .attachment .entry-title{font-style:normal;font-weight:300}}</style>
<meta name="google-site-verification" content="g3HMqZ1NkCZsPBMocrLL8RfkkhbgNQcA4GaZfELdL_0" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebetterplaces.com&amp;id=117021986&amp;t=1495640644&amp;back=https%3A%2F%2Fthebetterplaces.com%2F2017%2F05%2F24%2Fbest-restaurants-in-munich-healthy-food%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thebetterplaces.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="THE BETTER PLACES &raquo; Feed" href="https://thebetterplaces.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BETTER PLACES &raquo; Comments Feed" href="https://thebetterplaces.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BETTER PLACES &raquo; HEALTHY FOOD IN MUNICH: OUR 7 FAVORITE SPOTS TO EAT Comments Feed" href="https://thebetterplaces.com/2017/05/24/best-restaurants-in-munich-healthy-food/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFOAyEQ/CGRaM5L+mD8lj263tHusoTl0vTvhVKtrRV9gRkys7Ms2EM0TkLGkC2vJtI6+6D2EJ2wUfaExxv26FQf7H0b+T2q3WGO4PbmxHryhAQZtyaK5hvWszlJWM45Qq4Kxq0HJOQi69k4jp+uCpfSYjem3XqaYkJVU1b2K5u8lKA/2uPaSru+LcLrk2b1Nkj2xa1f4EfNFmXPyXZGBqv5SNhLnzFgaoXvwp5XxXmgMtCwfsf9ODEkDrKXcEXMO4FP/defSOYC59OQLrRnAleLT5AuqCevf6l1YnWBVLPO+z/mUNqRa/LbEy2DnUkmoCp449enYTNsnl+Gcdx9ALZtRkg=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebetterplaces.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CON THO IN BERLIN: THE NEW VEGAN ASIAN RESTAURANT TO LOVE' href='https://thebetterplaces.com/2017/05/22/con-tho-in-berlin-the-vegan-restaurant/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thebetterplaces.com/2017/05/24/best-restaurants-in-munich-healthy-food/" />
<link rel='shortlink' href='http://wp.me/p7V0Lo-2la' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fthebetterplaces.com%2F2017%2F05%2F24%2Fbest-restaurants-in-munich-healthy-food%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fthebetterplaces.com%2F2017%2F05%2F24%2Fbest-restaurants-in-munich-healthy-food%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="THE BETTER PLACES - HEALTHY FOOD IN MUNICH: OUR 7 FAVORITE SPOTS TO EAT " />
<meta property="og:url" content="https://thebetterplaces.com/2017/05/24/best-restaurants-in-munich-healthy-food/" />
<meta property="og:description" content="Tasty bowls, superfood salad and vegan ice cream: Munich&#039;s healthy food spots are truly worth the visit. We tell you where to eat." />
<meta property="article:published_time" content="2017-05-24T06:42:23+00:00" />
<meta property="article:modified_time" content="2017-05-24T06:48:15+00:00" />
<meta property="og:site_name" content="THE BETTER PLACES" />
<meta property="og:image" content="https://thebetterplaces.files.wordpress.com/2017/05/healthyfood_munich_salad_restaurants_foodblog_germany.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="674" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://thebetterplaces.files.wordpress.com/2017/05/healthyfood_munich_salad_restaurants_foodblog_germany.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/21a0fd3f05a571dbc0bffbd2c9f94294?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/21a0fd3f05a571dbc0bffbd2c9f94294?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/21a0fd3f05a571dbc0bffbd2c9f94294?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://thebetterplaces.com/osd.xml" title="THE BETTER PLACES" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="THE BETTER PLACES" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="TRAVEL BLOG GERMANY - LIFESTYLE DESIGN ONLINE MAGAZINE BY SCHOELLER &amp; VON BRONEWSKI" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thebetterplaces.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/21a0fd3f05a571dbc0bffbd2c9f94294?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="THE BETTER PLACES - HEALTHY FOOD IN MUNICH: OUR 7 FAVORITE SPOTS TO EAT " />
<meta name="description" content="Tasty bowls, superfood salad and vegan ice cream: Munich&#039;s healthy food spots are truly worth the visit. We tell you where to eat." />
<link rel="amphtml" href="https://thebetterplaces.com/2017/05/24/best-restaurants-in-munich-healthy-food/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=7V0Lo&#038;cscache=6&#038;csrev=80" />
		</head>

<body class="post-template-default single single-post postid-9000 single-format-standard wp-custom-logo mp6 customizer-styles-applied group-blog singular has-featured-image highlander-enabled highlander-light custom-colors">

<div class="mobile-header-wrapper">

	<div class="mobile-logo"></div>

	<button class="overlay-toggle  menu-toggle  menu-open" aria-controls="primary-menu" aria-expanded="false">
		<span class="screen-reader-text">Primary Menu</span>
	</button>
	<button class="overlay-toggle  sidebar-toggle  sidebar-open" aria-expanded="false">
		<span class="screen-reader-text">Open Sidebar</span>
	</button>
</div>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">

	
<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://thebetterplaces.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="660" height="218" src="https://thebetterplaces.files.wordpress.com/2017/05/cropped-the_better_places_logo.jpg" class="custom-logo" alt="" itemprop="logo" srcset="https://thebetterplaces.files.wordpress.com/2017/05/cropped-the_better_places_logo.jpg?w=660&amp;h=218 660w, https://thebetterplaces.files.wordpress.com/2017/05/cropped-the_better_places_logo.jpg?w=150&amp;h=49 150w, https://thebetterplaces.files.wordpress.com/2017/05/cropped-the_better_places_logo.jpg?w=300&amp;h=99 300w, https://thebetterplaces.files.wordpress.com/2017/05/cropped-the_better_places_logo.jpg 710w" sizes="(max-width: 600px) 91vw, (max-width: 900px) 600px, (max-width: 1060px) 50vw, (max-width: 1200px) 520px, (max-width: 1400px) 43vw, 600px" data-attachment-id="8612" data-permalink="https://thebetterplaces.com/cropped-the_better_places_logo-jpg/" data-orig-file="https://thebetterplaces.files.wordpress.com/2017/05/cropped-the_better_places_logo.jpg" data-orig-size="710,234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-the_better_places_logo.jpg" data-image-description="&lt;p&gt;https://thebetterplaces.files.wordpress.com/2017/05/cropped-the_better_places_logo.jpg&lt;/p&gt;
" data-medium-file="https://thebetterplaces.files.wordpress.com/2017/05/cropped-the_better_places_logo.jpg?w=300" data-large-file="https://thebetterplaces.files.wordpress.com/2017/05/cropped-the_better_places_logo.jpg?w=660" /></a>
		<div class="site-title">
		<a href="https://thebetterplaces.com/" rel="home">
			<span>THE BETTER PLACES</span>
		</a>

		</div>
			<p class="site-description-text">TRAVEL BLOG GERMANY &#8211; LIFESTYLE DESIGN ONLINE MAGAZINE BY SCHOELLER &amp; VON BRONEWSKI</p>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">
		<button class="overlay-toggle  menu-toggle  menu-close" aria-expanded="false">
			<span class="screen-reader-text">Close Primary Menu</span>
		</button>

		<ul id="primary-menu" class="nav-menu"><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-204"><a href="https://thebetterplaces.com/about/">ABOUT THE GIRLS</a>
<ul class="sub-menu">
	<li id="menu-item-7290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7290"><a href="https://thebetterplaces.com/about/">ABOUT US</a></li>
	<li id="menu-item-1795" class="redback menu-item menu-item-type-post_type menu-item-object-post menu-item-1795"><a href="https://thebetterplaces.com/2016/11/10/gloria-von-bronewski/">GLORIA VON BRONEWSKI</a></li>
	<li id="menu-item-1796" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1796"><a href="https://thebetterplaces.com/2016/11/09/helena-schoeller/">HELENA SCHOELLER</a></li>
	<li id="menu-item-1797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1797"><a href="https://thebetterplaces.com/2016/11/12/jessie-schoeller-meet-the-editor/">JESSIE SCHOELLER</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210"><a href="https://thebetterplaces.com/category/city-guides/">CITY GUIDES</a>
<ul class="sub-menu">
	<li id="menu-item-5559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5559"><a href="https://thebetterplaces.com/tag/24-hours-in/">24 HOURS GUIDES</a></li>
	<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://thebetterplaces.com/category/berlin/">BERLIN</a></li>
	<li id="menu-item-5560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5560"><a href="https://thebetterplaces.com/tag/vienna/">VIENNA</a></li>
	<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://thebetterplaces.com/category/copenhagen/">COPENHAGEN</a></li>
	<li id="menu-item-5561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5561"><a href="https://thebetterplaces.com/tag/new-york/">NEW YORK</a></li>
	<li id="menu-item-6163" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-6163"><a href="https://thebetterplaces.com/tag/buenos-aires/">BUENOS AIRES</a></li>
	<li id="menu-item-8615" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8615"><a href="https://thebetterplaces.com/tag/stockholm/">STOCKHOLM</a></li>
	<li id="menu-item-8617" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8617"><a href="https://thebetterplaces.com/tag/paris/">PARIS</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="https://thebetterplaces.com/category/escapes/">ESCAPES</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="https://thebetterplaces.com/category/design/">DESIGN</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://thebetterplaces.com/category/culture/">CULTURE</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-257"><a href="https://thebetterplaces.com/category/food-drinks/">FOOD &amp; DRINKS</a></li>
<li id="menu-item-4093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4093"><a href="https://thebetterplaces.com/category/search/">SEARCH</a></li>
</ul>
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a href="http://instagram.com/thebetterplaces"><span class="screen-reader-text">Follow us on Instagram</span></a></li>
<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a href="http://www.facebook.com/thebetterplaces"><span class="screen-reader-text">Follow us on Facebook</span></a></li>
<li id="menu-item-1869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1869"><a href="https://de.pinterest.com/tbptravel/"><span class="screen-reader-text">Follow us on Pinterest</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
	
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->

	<div id="primary" class="content-area">

		<main id="main" class="entry-image--landscape site-main" role="main">

			
<div id="post-9000" class="post-9000 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drinks tag-editors-choice tag-food tag-germany tag-healthy-food tag-ice-cream tag-munich tag-restaurants tag-super-paper tag-the-better-food tag-the-better-places tag-travel tag-vegan-food entry-image--landscape">

	
		<div class="entry-featured  entry-thumbnail">
			<img width="1120" height="629" src="https://thebetterplaces.files.wordpress.com/2017/05/healthyfood_munich_salad_restaurants_foodblog_germany.jpg?w=1120" class="attachment-gema-single-landscape size-gema-single-landscape wp-post-image" alt="" srcset="https://thebetterplaces.files.wordpress.com/2017/05/healthyfood_munich_salad_restaurants_foodblog_germany.jpg?w=1120 1120w, https://thebetterplaces.files.wordpress.com/2017/05/healthyfood_munich_salad_restaurants_foodblog_germany.jpg?w=2240 2240w, https://thebetterplaces.files.wordpress.com/2017/05/healthyfood_munich_salad_restaurants_foodblog_germany.jpg?w=150 150w, https://thebetterplaces.files.wordpress.com/2017/05/healthyfood_munich_salad_restaurants_foodblog_germany.jpg?w=300 300w, https://thebetterplaces.files.wordpress.com/2017/05/healthyfood_munich_salad_restaurants_foodblog_germany.jpg?w=768 768w, https://thebetterplaces.files.wordpress.com/2017/05/healthyfood_munich_salad_restaurants_foodblog_germany.jpg?w=1024 1024w" sizes="(max-width: 900px) 100vw, (max-width: 1260px) 920px, 1060px" data-attachment-id="9055" data-permalink="https://thebetterplaces.com/2017/05/24/best-restaurants-in-munich-healthy-food/healthyfood_munich_salad_restaurants_foodblog_germany/" data-orig-file="https://thebetterplaces.files.wordpress.com/2017/05/healthyfood_munich_salad_restaurants_foodblog_germany.jpg" data-orig-size="5456,3064" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="healthyfood_munich_salad_restaurants_foodblog_germany" data-image-description="" data-medium-file="https://thebetterplaces.files.wordpress.com/2017/05/healthyfood_munich_salad_restaurants_foodblog_germany.jpg?w=300" data-large-file="https://thebetterplaces.files.wordpress.com/2017/05/healthyfood_munich_salad_restaurants_foodblog_germany.jpg?w=660" />		</div>

	
	<div class="entry-header">
		<h1 class="entry-title"><span>HEALTHY FOOD IN MUNICH: OUR 7 FAVORITE SPOTS TO EAT</span></h1>
		<div class="entry-meta">
			<span class="cat-links"><a href="https://thebetterplaces.com/category/food-drinks/" rel="category tag">FOOD &amp; DRINKS</a></span>			<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thebetterplaces.com/author/gloriavonbronewski/">Gloria von Bronewski</a></span></span><span class="posted-on"><a href="https://thebetterplaces.com/2017/05/24/best-restaurants-in-munich-healthy-food/" rel="bookmark"><time class="entry-date published" datetime="2017-05-24T07:42:23+00:00">May 24, 2017</time><time class="updated" datetime="2017-05-24T07:48:15+00:00">May 24, 2017</time></a></span>					</div><!-- .entry-meta -->
	</div>

	<div class="post__content">

		<div class="entry-content">

			<p>Since the beginning of this year, we work together with our friends at SUPER PAPER MAGAZINE. In every issue you find our column about our go-to-spots, latest discoveries or all time favorites when it comes to traveling, drinks, shopping or food all over the world. In the latest issue, we shared our favorite places with you when we&#8217;re craving for some healthy stuff in the city where all of us three use or used to live and so we will always have a special connection with it: Munich.</p>
<p>Because there is a lot going on in this beautiful and unhurried city at the moment. Not only some interesting bar and club openings, also the restaurant scene is evolving. Who thinks that Munich is just capable of offering heavy food like roast pork or potato salad, is on the wrong track. Munich&#8217;s healthy food spots are truely worth the visit.</p>
<p>So here we go. Find here our seven favorite spots in town:</p>
<p><span id="result_box" class="" lang="en"><span title="1.  Katopazzo ">Katopazzo<br />
</span><span title="Wir lieben das Restaurant in der Maxvorstadt nicht nur für seine amüsante Crew, sondern auch für die tollen, neuen Bowls und mexikanischen Kreationen der überarbeiteten Karte.">We love the restaurant in the Maxvorstadt not only for its amusing crew, but also for the great, new bowls and Mexican creations of the revised map. </span><span title="Hatte das Katopazzo zur Eröffnung noch die Klassiker-Gerichte des Partnerladens „Hey Luigi“ im Glockenbach übernommen, finden wir dort nun Vorspeisen von Saiblings-Ceviche und Hummus oder die großartig gemischten Bowls mit Quinoa, Avocado, viel Gemüse und allerhand möglichen Add-Ons.">Offering on the opening still the classic dishes of the partner location &#8220;Hey Luigi&#8221; in Glockenbach, we find now starters of charcoal ceviche and Hummus or the great mixed bowls with quinoa, avocado, lots of vegetables and all sorts of add-ons at Katopazzo. </span><span title="Und wem das zu gesund ist, dem halten die Jungs hinter der Bar zum Glück immer eine Apotheke als Absacker bereit. ">And if that&#8217;s too healthy, the guys behind the bar are always holding a Apotheke, a special shot, as an ambulance.<br />
</span><span title="Katopazzo &amp; die Totem Bar, Amalienstraße 87, 80799 München "><em>Katopazzo &amp; the Totem Bar, Amalienstraße 87, 80799 Munich</em></span></span></p>
<p><span title="2. brenner Operngrill ">brenner Operngrill<br />
</span><span title="Die Institution an der Maximilianstraße ist nicht nur wunderbar, um dort im Sommer auf der Terrasse einen Aperitif zu trinken und die vorbei flanierenden Leute zu beobachten.">The institution at Maximilianstraße is not only wonderful to drink an aperitif in summertime on the terrace or to watch the people flocking by. </span><span title="Neben seinen berühmten Steaks vom Grill, gibt es im brenner nämlich auch eine super Auswahl an vegetarischen Speisen und Salaten.">In addition to his famous steaks from the grill, there is also a great selection of vegetarian dishes and salads. </span><span title="Unser Favoriten sind der Rawfood-Salat mit Avocado, Apfel und Kokosnuss oder der Superfood-Salat mit Babyspinat und Quinoa.">Our favorites are the rawfood salad with avocado, apple and coconut or the superfood salad with babypinat and quinoa. </span><span title="Und an der Bar gibt es immer wieder wechselnde frisch gemixte Limonaden-Kreationen, wie beispielsweise aktuell die Limonade mit Mango, Ingwer und Thymian. ">And at the bar there are always changing freshly mixed lemonade creations, as for example the lemonade with mango, ginger and thyme.<br />
</span><span title="Brenner Operngrill, Maximilianstraße 15, 80539 München "><em>Brenner Operngrill, Maximilianstraße 15, 80539 Munich</em></span></p>
<p><span title="3. Bikini Mitte deli &amp; bar ">Bikini Mitte deli &amp; bar<br />
</span><span title="Wir lieben das Lokal am Eck der Sonnenstraße nicht nur für seine gemütliche Atmosphäre, das tolle Interior und die unvorhersehbar lustigen Party-Abende am Wochenende, wenn die Küche mal wieder zum DJ-Turntable wird.">We love the place at the corner of the Sonnenstrasse not only for its cozy atmosphere, the great interior and the unpredictable funny party evenings at the weekend, when the kitchen is once again a DJ turntable (which you can read more about <a href="https://thebetterplaces.com/2017/01/19/bikini-mitte-munich-deli-bar/"><span style="text-decoration:underline;">in this article</span></a>). </span><span title="Verbringt man einen Nachmittag dort, liest ein Magazin und bekommt Hunger, ist das Bikini eines der Orte in München um eine gesunde und dazu noch sehr leckere Bowl zu essen.">If you spend an afternoon there, read a magazine and get hungry, the bikini is one of the places in Munich to eat a healthy and very delicious bowl. </span><span title="Diese „Buddha Bowls“ könnt ihr euch nach Wunsch selbst zusammenstellen mit verschiedenen Gemüsesorten, Salaten, Linsen, Curryvariation, Pulled Pork und noch einiges mehr auf Reis oder Cous Cous. Außerdem gibt es wechselnde Wochengerichte, die auch jedes Mal einen Besuch wert sind. ">These &#8220;Buddha Bowls&#8221; can be combined with various vegetable varieties, salads, lentils, curry varieties and a whole lot more on rice or cous cous, as well as changing weekly dishes, which are always worth a going there.<br />
</span><span title="Bikini Mitte deli &amp; bar, Sonnenstraße 15, 80331 München "><em>Bikini Mitte deli &amp; bar, Sonnenstraße 15, 80331 Munich</em></span></p>
<p><span title="4. So Ham ">So Ham<br />
</span><span title="Es gehört zum Jivamukti Yogaloft im Glockenbachviertel und ist ein kleiner Geheimtipp.">It belongs to the Jivamukti Yogaloft at Glockenbachviertel and is a secret tip. </span><span title="Und das Schöne: Sobald es wärmer wird, kann man im gemütlichen Innenhof sitzen.">And the best thing: As soon as it gets warmer, you can sit in the cozy courtyard. </span><span title="Das So Ham bietet z.B.">So Ham provides e.g. </span><span title="vegane Quiches, selbstgebackene Brownies, Humus, Reis, Avocadobrot und viele köstliche Salate, zum Beispiel mit Kichererbsen an.">vegan quiches, homemade brownies, humus, rice, avocado bread and many delicious salads, for example with chickpeas. </span><span title="Alles gesund, und nicht nur für Yoga-Fans geeignet.">All healthy, and not just suitable for yoga fans. </span><span title="Außerdem gibt es regelmäßig Brunch-Tage, die bei Facebook angekündigt werden.">There are also regular brunch days, which are announced on Facebook. </span><span title="Neben süßen &amp; herzhaften Aufstrichen, gibt es ab 1. Mai auch veganen Frozen Joghurt mit frischen Früchten, Frühlingssalate und eine Smoothie Bowl mit selbstgemachtem Granola. ">In addition to sweet &amp; hearty spreads, there will also be vegan yoghurt with fresh fruit, spring salads and a smoothie bowl with homemade granola.<br />
</span><span title="So Ham Yoga Kantine, Buttermelcherstraße 11-15, 80469 München "><em>So Ham Yoga Canteen, Buttermelcherstraße 11-15, 80469 Munich</em></span></p>
<p><span title="5. Deli Kitchen ">Deli Kitchen<br />
</span><span title="Das Agenturbüro unserer Editors Helena und Gloria ist gleich ums Eck nahe der Augustenstraße und wir sind oft hier anzutreffen: Im gemütlichen Deli Kitchen gibt’s eine täglich wechselnde Karte, die aus ausgewählten vegetarischen und meist vegangen Speisen besteht.">The agency office of our editors Helena and Gloria is just around the corner of Augustenstraße &#8211; so you find us often here: In the cozy Deli Kitchen there is a daily changing menu, which consists of selected vegetarian and mostly vegetarian food. </span><span title="Und falls man nur auf der Suche nach etwa Süßem ist, die Kuchen und Energie-Bars - vor allem der mit Cashew oder der vegane „Deluxe Jungle Bar Raw“ - sind unglaublich lecker. ">And if you&#8217;re just looking for something sweet, the cakes and energy bars &#8211; especially the cashew or the vegan &#8220;Deluxe Jungle Bar Raw&#8221; &#8211; are incredibly delicious.<br />
</span><span title="Deli Kitchen, Augustenstraße 5, 80333 München "><em>Deli Kitchen, Augustenstraße 5, 80333 Munich</em></span></p>
<p><span title="6. Aloha Poke ">Aloha Poke<br />
</span><span title="Ein Neuling in der Münchner Gastronomielandschaft: Poke ist sozusagen das Nationalgericht der Südseeinsel, das traditionell aus rohem Fisch, Reis, Sojasoße und Algen besteht und in einer Schüssel serviert wird.">A newcomer to Munich&#8217;s culinary tradition: Poke is, so to speak, the national dish of the South Seashell, which traditionally consists of raw fish, rice, soy sauce and algae and is served in a bowl. </span><span title="Bei Aloha Poke ist das Ganze aber dann doch etwas vielfältiger: In 5 Schritten kann man sich hier seine eigene Bowl zusammenstellen, von der Grundlage (Reis oder Salat), bis zu Fleisch, Fisch oder Tofu und als Topping viel Gemüse und Früchte.">At Aloha Poke, however, the whole thing is somewhat more diverse: in five steps you can create your own bowl, from the basis (rice or salad), to meat, fish or tofu and as topping lots of vegetables and fruits. </span><span title="Gibt’s alles auch in vegan, das Dressing reicht von Erdnuss-Koriander bis Mango-Chili. ">There is everything in vegan, the dressing ranges from peanut coriander to mango chili.<br />
</span><span title="Aloha Poke, Türkenstraße 80, 80799 München "><em>Aloha Poke, Türkenstraße 80, 80799 Munich</em></span></p>
<p><span title="7. Ice Date "> Ice Date<br />
</span><span title="Das „Date“ im Namen hat nichts mit Tinder zu tun.">No. The &#8220;Date&#8221; in the name has nothing to do with Tinder. </span><span title="Es kommt von der englischen „Dattel“ und steht dafür, dass in der Bio-Eismanufaktur statt Zucker Datteln verwendet werden.">It comes from the word &#8220;date&#8221; and stands for that are used in the organic ice cream factory instead of sugar. </span><span title="Die Sahne wird durch Cashews ersetzt und als Topping frische Früchte.">The cream is replaced by cashews and as a topping you get fresh fruits. Outstanding</span><span title="Großartig sind die Früchte-Sorbets und „Bio-Cashew-Mandel“."> are the fruit sorbets and &#8220;organic cashew almond&#8221;. T</span><span title="Durch die Reife schmecken die Fruchtsorten wie ein gefrorener Obstsalat - unbedingt probieren! ">he fruit varieties taste like a frozen fruit salad &#8211; absolutely try!<br />
</span><em><span title="Ice Date Bio-Eismanufaktur, Amalienstraße 91, 80799 München">Ice Date Bio Ice Cream Factory, Amalienstraße 91, 80799 Munich</span></em></p>
<p><em>This article was published in Super Paper, May issue 2017.</em></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">share this.</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://thebetterplaces.com/2017/05/24/best-restaurants-in-munich-healthy-food/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://thebetterplaces.com/2017/05/24/best-restaurants-in-munich-healthy-food/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117021986-9000-5925aa44be4b9' data-src='//widgets.wp.com/likes/#blog_id=117021986&amp;post_id=9000&amp;origin=thebetterplaces.wordpress.com&amp;obj_id=117021986-9000-5925aa44be4b9' data-name='like-post-frame-117021986-9000-5925aa44be4b9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
			
		</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="tags"><a href="https://thebetterplaces.com/tag/editors-choice/" rel="tag">Editors Choice</a><a href="https://thebetterplaces.com/tag/food/" rel="tag">food</a><a href="https://thebetterplaces.com/tag/germany/" rel="tag">germany</a><a href="https://thebetterplaces.com/tag/healthy-food/" rel="tag">healthy food</a><a href="https://thebetterplaces.com/tag/ice-cream/" rel="tag">ice cream</a><a href="https://thebetterplaces.com/tag/munich/" rel="tag">Munich</a><a href="https://thebetterplaces.com/tag/restaurants/" rel="tag">restaurants</a><a href="https://thebetterplaces.com/tag/super-paper/" rel="tag">super paper</a><a href="https://thebetterplaces.com/tag/the-better-food/" rel="tag">the better food</a><a href="https://thebetterplaces.com/tag/the-better-places/" rel="tag">THE BETTER PLACES</a><a href="https://thebetterplaces.com/tag/travel/" rel="tag">Travel</a><a href="https://thebetterplaces.com/tag/vegan-food/" rel="tag">vegan food</a></div>		</footer><!-- .entry-footer -->
	</div><!-- .post__content -->

</div><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thebetterplaces.com/2017/05/22/con-tho-in-berlin-the-vegan-restaurant/" rel="prev">CON THO IN BERLIN: THE NEW VEGAN ASIAN RESTAURANT TO LOVE</a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/24/best-restaurants-in-munich-healthy-food/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thebetterplaces.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c026d42b59" /><input type="hidden" name="_wp_http_referer" value="/2017/05/24/best-restaurants-in-munich-healthy-food/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post" /> <input type='hidden' name='comment_post_ID' value='9000' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9bb06de4d9" /></p>
<input type="hidden" name="genseq" value="1495640644" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</main><!-- #main -->

		
<aside id="secondary" class="widget-area" role="complementary">
	<aside id="text-1" class="widget widget_text"><h2 class="widget__title">THE BETTER PLACES</h2>			<div class="textwidget">is an online magazine by three editors about travel, lifestyle and  design. Cities or remote destinations: Here you find our personal travel stories about where to go, what to eat and where to stay. It’s about great food, hotspots, hotels, bars, design, culture and meeting interesting people. 


</div>
		</aside><aside id="authors-3" class="widget widget_authors"><h2 class="widget__title">READ MORE STORIES OF OUR EDITORS:</h2><ul><li><a href="https://thebetterplaces.com/author/gloriavonbronewski/"> <img alt='' src='https://1.gravatar.com/avatar/49f4c99a74265927dd527820879da64c?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' /> <strong>Gloria von Bronewski</strong></a></li><li><a href="https://thebetterplaces.com/author/jessicaschoeller/"> <img alt='' src='https://0.gravatar.com/avatar/c5044a17c131cdb559dbb94a0ffc4c23?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' /> <strong>Jessie Schoeller</strong></a></li><li><a href="https://thebetterplaces.com/author/schoellerhelena/"> <img alt='' src='https://2.gravatar.com/avatar/825b9b3f3be15eb7250842a7d3b7b104?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' /> <strong>Helena Schoeller</strong></a></li></ul></aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://thebetterplaces.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="image-3" class="widget widget_image"><h2 class="widget__title">YOU LIKE US? FOLLOW US ON FACEBOOK.</h2><div style="overflow:hidden;"><a href="http://facebook.com/thebetterplaces"><img src="https://thebetterplaces.files.wordpress.com/2016/11/cropped-cropped-facebook_banner_thebetterplaces.jpg?w=851&amp;h=315" class="aligncenter" width="851" height="315" /></a></div>
</aside><aside id="image-5" class="widget widget_image"><h2 class="widget__title">NEWSLETTER? CLICK ON THE PAPERPLANE TO SUBSCRIBE.</h2><div style="overflow:hidden;"><a href="http://eepurl.com/cpXFtr"><img src="https://gallery.mailchimp.com/13845d02270c47a205a32baa1/images/a774c724-43f6-4db9-ad70-02f923713e42.jpg?_ga=1.241919106.1665873598.1467023701" alt="the better places newsletter blogazine" title="the better places newsletter blogazine" class="aligncenter" width="574" height="300" /></a></div>
</aside><aside id="image-6" class="widget widget_image"><h2 class="widget__title">Follow us on:</h2><div style="overflow:hidden;"><a href="https://www.bloglovin.com/blogs/better-places-18326689"><img src="http://www.bloglovin.com/images/logo_2x.png" alt="follow the better places on bloglovin" class="aligncenter" width="384" height="46" /></a></div>
</aside>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js", function( data, textStatus, jqxhr ) { require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"13845d02270c47a205a32baa1","lid":"de2fd47d11"}) }); } );</script>

	<button class="overlay-toggle  sidebar-toggle  right-close-button" aria-expanded="false">
		<span class="screen-reader-text">Close Sidebar</span>
	</button>
</aside><!-- #secondary -->

	</div><!-- #primary -->

<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-84583650-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info -->
		<ul id="footer-menu" class="footer-menu"><li id="menu-item-1154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1154"><a href="http://eepurl.com/cpXFtr">NEWSLETTER</a></li>
<li id="menu-item-1157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1157"><a href="https://thebetterplaces.com/feed/rdf/">RSS</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://thebetterplaces.com/contact/">Contact</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://thebetterplaces.com/imprint/">IMPRINT</a></li>
<li id="menu-item-1411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1411"><a href="https://www.bloglovin.com/blogs/better-places-18326689">BLOGLOVIN&#8217;</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://thebetterplaces.com/category/search/">SEARCH</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273"><a href="https://thebetterplaces.com/imprint/">© 2017 | THE BETTER PLACES | ALL ABOUT TRAVEL, LIFESTYLE &amp; DESIGN</a></li>
</ul>	</footer><!-- #colophon -->
	<div class="overlay-shadow"></div>
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201721y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thebetterplaces.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thebetterplaces.wordpress.com\/wp-login.php?action=logout&_wpnonce=a2f57fd3f1","homeURL":"https:\/\/thebetterplaces.com\/","postID":"9000","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/24/best-restaurants-in-munich-healthy-food/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"117021986","siteName":"THE BETTER PLACES","siteURL":"https:\/\/thebetterplaces.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/21a0fd3f05a571dbc0bffbd2c9f94294?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/gema","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thebetterplaces.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthebetterplaces.com%2F2017%2F05%2F24%2Fbest-restaurants-in-munich-healthy-food%2F","themeURL":"https:\/\/wordpress.com\/theme\/gema\/","xhrURL":"https:\/\/thebetterplaces.com\/wp-admin\/admin-ajax.php","nonce":"620ed2e0d3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"597508e5d5\" \/>","referer":"https:\/\/thebetterplaces.com\/2017\/05\/24\/best-restaurants-in-munich-healthy-food\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/thebetterplaces.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthebetterplaces.wordpress.com%2F2017%2F05%2F24%2Fbest-restaurants-in-munich-healthy-food%2F","postID":"9000","shortlink":"http:\/\/wp.me\/p7V0Lo-2la","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thebetterplaces.com\/9000","statsLink":"https:\/\/wordpress.com\/stats\/post\/9000\/thebetterplaces.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Gema","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 857 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thebetterplaces.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthebetterplaces.com%2F2017%2F05%2F24%2Fbest-restaurants-in-munich-healthy-food%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkN1OwzAMRl+ILLANIS4Qz5Imbus2ToKdbIynJ2VaKX/VuIpl+xw5nz4mZWPIELIeRDs4oIX0uhnkRi9GVFTypcMg2uMIol8KFOhNcB54ZdlGotpSZ2iY6EbLERP8B/rS+A7mHqiuJQbCQroDMhPTMNrRm9PP8/4AKDrggG+sbJEc6UpMRkz1sDCqNlZQtTiHh8H64s5fQDIdiI/GgdsQhmvsRgTyB03mk1haL8EwJH/6TbtI1bg6V43hapMMXCsVD8CMk2zurRlsxhgmw1ytbKcoWbXeIGvpDWPoLm+Fnunpbv94f7vb7h+2wzsO+fG1'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'117021986','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'117021986','v':'wpcom','tz':'1','user_id':'0','post':'9000','subd':'thebetterplaces'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dSblZYMk42LERLa0lNaz9ZQ2ZTZTRzNnp3ei18NzZGX24saltSc3h8N3xTKzkxSFVyR0RpRHA3QVhKQ3EleEZXZFAsVmF8WjJQdnFfeSxpR0xobj9iOU5IY05hTWQ4M1RlS2thOERwMVZvUU9KKz1ZLkN3WmJuSjEwbWJoekxQNW9qP05DU2RXVXQ3dFdmY2slMi1CV25adlBFZz1zQ3E2d2RpMUJ3VDJHWWFoWlJHaFEtaENdPTJSaGNUMUFWNltabEVzaF0tTlBjVmZza1hWQkV+bFMwTHFZVSVFJmQwQU5id0JsLUkuUjJWODNbVlE1aC1ZSFZbWlFIZWYlS0ZHP2ZbfFRwZixBUWgyPWpxeTFzU0VyXVp4ZzZ4PSV0RQ=='}]);
_stq.push([ 'clickTrackerInit', '117021986', '9000' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>